[gnome-bluetooth] SEGMENTATION FAULT

Mirza Muharemagic mirza at php.co.ba
Tue Sep 21 13:32:52 BST 2004

you are my man ;-)) ... unfortunately

I have Slackware 9.1 with Dropline 2.6.2 on my laptop, and Gnome-Bluetooth v.4.x was working without any problems. I deinstalled it, and tried to install Gnome-Bluetooth 5.1 but I get same error as you ...

configure make and make install are working without any problems ... Obex server is running, everything is OK ... but gnome-bluetooth-manager gives me allways the same error ... "Segmentation Fault" ...

In the beginning I wasn't able even to compile it, but after I made some updates (I don't remember which ones), everything run smoothly until I tried to run gnome-bluetooth-manager ...

I am not sure what is causing "Segmentation Fault". It is some library which came with Dropline because I didn't made any other system upgrade. "Segmentation fault" is usually error which occurs when your libraries do not match (i.e. wrong version) and the library has wrong memory informations. Gnome-bluetooth-manager tries to access wrong memory segment which is causing this error ...I have no idea which library is causing this, and I didn't try to find it.

Edd could know this ...



Hi to everybody,

	I have been asking maybe a week ago for help with 
a problem starting the gnome-obex-server. I solved that
by modprobe rfcomm and starting the sdpd daemon. Now when I
try to start the gnome-bluetooth-manager I get the SEGMENTATION FAULT.
Can somebody help me with that or do I have to find it out 
alone :)) ?

I use:
Slackware-current with Dropline Gnome 
bluetooth compiled from source.

Thanks for your help !


gnome-bluetooth mailing list
gnome-bluetooth at usefulinc.com

More information about the gnome-bluetooth mailing list