[gnome-bluetooth] Cannot send files from phone to the computer (gnome-obex-server)

Jacob Emcken jacob at emcken.dk
Sun Sep 26 16:51:53 BST 2004

Sjoerd Simons wrote:
> On Sun, Aug 29, 2004 at 08:01:06PM +0200, Jacob Emcken wrote:
>>Problem 1 - gnome-obex-server
>>I start the gnome-obex-server from the GNOME menu, Applications -> 
>>System Tools -> Bluetooth File Sharing.
>>An icon shows in 'The Notification Area'.
>>Now I try to send a file from my phone (Nokia 6230) but it tells me that 
>>'No devices found' (to send file to). Though I have no problems pairing 
>>my laptop with the phone, but when sending files the computer isn't listed.
>   I had the same problem with an ericsson T69i. Which was solved by changing
>   the bluetooth device class of my computer. This can be done by  changing
>   ``class 0x100'' into ``class 0x100100'' in /etc/bluetooth/hcid.conf (Thus
>   adding Object transfer service class).

Thanks - this seems to have done the trick :)
First I had some new troubles but suddenly it worked.


More information about the gnome-bluetooth mailing list