[gnome-bluetooth] gnome-obex-server won't receive files.

David Wood obsidian at panix.com
Sun Apr 4 16:29:55 BST 2004

I tried changing the class to this, but it didn't help. 

The palm always saw the device as a recipient I could select, and fails
only during the transfer. 

Has anyone had a problem like this that wasn't related to the device

Is there a simple way to get debugging information from the obex server?

On Sun, 2004-04-04 at 04:16, Ilari Kontinen wrote:
> David Wood wrote:
> >I've been googling for an hour - it seems clear others have this working
> >fine. Does anyone have any ideas or suggestions about what to try next?
> >
> I had same kind of problem, that was solved by adding/substituting the 
> following into /etc/bluetooth/hcid.conf (thanks to Edd)
>   # Local device class
>   class 0x100100;
> "It set the OBEX bit on the device class."
>  ~ Ilari
> _______________________________________________
> gnome-bluetooth mailing list
> gnome-bluetooth at usefulinc.com
> http://lists.usefulinc.com/mailman/listinfo/gnome-bluetooth

More information about the gnome-bluetooth mailing list