[gnome-bluetooth] Thank you :)

Edd Dumbill edd at usefulinc.com
Fri Dec 24 02:31:15 PST 2004

Have you made sure the class is set to 0x100100
in /etc/bluetooth/hcid.conf?	

On Fri, 2004-12-24 at 00:16 +0100, Jérôme Petazzoni wrote:
> > I've also tested sending a file to the phone trough the nautilus context 
> > menu. It worked flawlessly :)
> > Doing the same when sending from the phone didn't worked - the phone is 
> > not able to recognize any services on the linux box.
> I had the same problem with my Nokia 6230. It can "push" a file with 
> OBEX/Bluetooth to another phone alright, but when it tries to contact 
> the PC, nothing works (I tried with the obex server from 
> gnome-bluetooth, and another one as well ; in fact, "hcidump" shows 
> absolutely no traffic while the phone is "looking for devices..." ; 
> strange...)

Edd Dumbill, Editor-at-Large, O'Reilly Network
More from me on my weblog -- http://usefulinc.com/edd/blog
Mono book -- http://usefulinc.com/edd/books/mono-notebook

More information about the gnome-bluetooth mailing list