[gnome-bluetooth] ./configure error for gnome-bluetooth-0.5.1

Al Al_chane at issc.com.tw
Thu Jun 9 08:42:20 BST 2005

Hi, there:

     I already ./configure, make, and make install 
for libbtctl-0.4.1 in advance. It works OK.

     Then I encounter error for running ./configure for gnome-bluetooth-0.5.1. Any idea?

thanks a lot


Using $(sysconfdir)/gconf/schemas/ as install directory for schema files
checking for gob2... /usr/bin/gob2
checking for gob-2 >= 2.0.0... ok
checking for pkg-config... (cached) /usr/bin/pkg-config
checking for glib-genmarshal... /usr/bin/glib-genmarshal
checking for libglade-2.0 gobject-2.0 libgnomeui-2.0 >= 1.110.0 gconf-2.0 libbtctl >= 0.4... Requested 'libbtctl >= 0.4' but version of libbtctl is 0.3
configure: error: Library requirements (libglade-2.0 gobject-2.0 libgnomeui-2.0 >= 1.110.0 gconf-2.0 libbtctl >= 0.4) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.

More information about the gnome-bluetooth mailing list