[gnome-bluetooth] Trouble installing (part 2)

Thomas Guignard thomas.guignard at epfl.ch
Fri Apr 23 09:37:44 BST 2004

I just tried to bypass the library trouble by installing libbtctl-0.3 
with the rpm package. (I had to use the --nodeps option, since it 
requires libsdp as well but can't find it, sigh).

Now, I tried to apply Alastair's patch to acinclude.m4 in my 
gnome-bluetooth dir, but when I want to run auclocal, it says

[...]> autoconf
[...]> aclocal
aclocal: configure.in: 68: macro `AM_PATH_OPENOBEX' not found in library
[...]> automake
aclocal.m4:380: version mismatch.  This is Automake 1.6.3, but aclocal.m4
aclocal.m4:380: was generated for Automake 1.7.5.  You should recreate
aclocal.m4:380: aclocal.m4 with aclocal and run automake again.
aclocal.m4:1072: `jm_MAINTAINER_MODE' is obsolete; use `AM_MAINTAINER_MODE'
aclocal.m4:1098: `automake requires `AM_CONFIG_HEADER', not 
aclocal.m4:4995: `fp_PROG_CC_STDC' is obsolete; use `AM_PROG_CC_STDC'
aclocal.m4:1098: required file `./$@)].in' not found

What now?


Thomas Guignard
Laboratoire d'Electromagnétisme et d'Acoustique
Ecole Polytechnique Fédérale de Lausanne
Swiss Federal Institute of Technology, Lausanne

email: thomas.guignard at epfl.ch  |  EPFL-STI-ITOP-LEMA
tel:   ++41 21 693 56 42        |  CH-1015 Lausanne, Switzerland
fax:   ++41 21 693 26 73        |  office: ELB 016

more info: http://www.epfl.ch/cgi-bin/csoldap?sciper=155154

More information about the gnome-bluetooth mailing list